Increased Errors

Incident Report for Heartbeat

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 21:29 EDT

Monitoring

We're experiencing service disruptions due to an ongoing Amazon Web Services (AWS) outage affecting multiple providers. You may notice intermittent issues when using our website and mobile app. We're closely monitoring the situation and working toward resolution
Posted Oct 20, 2025 - 13:26 EDT
This incident affected: Heartbeat Communities (Heartbeat Communities, Mobile Apps).