Custom Domain 502 Errors

Incident Report for Heartbeat

Resolved

This incident has been resolved.
Posted Feb 09, 2025 - 12:45 EST

Identified

We’re currently aware of an issue affecting communities using custom domains for web access. Some users may experience a 502 error when accessing their community via a custom domain.

We’re actively working with our domain partner to resolve this as quickly as possible. In most cases, the error resolves itself within 1–2 minutes. If you encounter this issue, try waiting briefly and then perform a hard refresh (Cmd+Shift+R on Mac / Ctrl+F5 on Windows) to reload the page. Communities are also still accessible via app.heartbeat.chat.

We appreciate your patience and will share updates as we have them!
Posted Feb 07, 2025 - 16:12 EST
This incident affected: Heartbeat Communities (Heartbeat Communities).