Heartbeat Communities Inaccessible
Incident Report for Heartbeat
Resolved
Heartbeat is back up & we've run through internal testing to ensure that all systems are back to normal. We'll continue to monitor for any abnormalities.

For any residual issues or questions, please reach out to support@heartbeat.chat
Posted Mar 09, 2023 - 00:33 EST
Update
Continuing to make progress here. Databases are migrated, still working on configurations before getting everything live. Configurations are taking a bit longer than expected.
Posted Mar 08, 2023 - 22:30 EST
Update
We've migrated the bulk of our databases over, just finishing up some of the smaller pieces of the migration. From there we'll conduct internal testing to ensure there are no major issues & get Heartbeat back to normal.

If things continue to run smoothly, we're expecting to be back online in about 1.5 hours.
Posted Mar 08, 2023 - 19:38 EST
Identified
One of our monitoring services is down & it looks like there's an issue with the databases going down. We were planning to do a larger database migration later this week, but we're pushing it forward to now (testing for this is already done). This will get Heartbeat live & prevent this issue in the future.

We are projecting that this change will take another 2-3 hours to complete. For any immediate questions related to this outage, please email us at support@heartbeat.chat
Posted Mar 08, 2023 - 17:13 EST
Investigating
Heartbeat databases are currently down & causing an outage across all communities.
Posted Mar 08, 2023 - 13:56 EST
This incident affected: Heartbeat Communities (Heartbeat Communities, Mobile Apps).