We are continuing to monitor for any further issues.
Posted May 06, 2026 - 11:38 EDT
Monitoring
Heartbeat is loading normally again for most people. We're keeping a close eye on things while everything settles.
Posted May 06, 2026 - 10:35 EDT
Identified
Heartbeat communities are not loading right now — communities, chats, and feeds may not load, or may load slowly. We've found the cause and are looking into a solution.
Posted May 06, 2026 - 10:29 EDT
This incident affected: Heartbeat Communities (Heartbeat Communities, Mobile Apps).