Login failing
Incident Report for Heartbeat
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 18:02 EDT
Identified
AWS us-west-2 services appear to be down, which is causing our login service to fail. We are following up with AWS to identify a fix
Posted Sep 28, 2022 - 14:23 EDT
Investigating
We are investigating an issue with users being unable to log in
Posted Sep 28, 2022 - 14:23 EDT
This incident affected: Heartbeat Communities (Heartbeat Communities, Mobile Apps).